Okt 172012
 

Seit Tagen habe ich versucht einen CronJob mit lynx einzurichten. Dabei musste auf einer Webseite ein PHP-Skript ausgeführt werden. Ich muss dabei sagen, dass es auf einem anderen Server funktioniert hat. Im Prinzip ist das ja nichts wildes, wenn dieses SSL mir nicht einen Strich durch die Rechnung gemacht hätte.
Bei dem Aufruf des Befehls

Erhielt ich diese Meldung:

Verstehen konnte ich das erst einmal überhaupt nicht… Doch dann viel mir ein, dass auf dem anderen Server, wo es funktionierte, Debian Squeeze installiert war… Und siehe da, das Internet hatte eine Antwort für mich… Denn mit der Version auf Debian Lenny gibt es wirklich Probleme mit SSL….
Aber das Internet hat für die meisten Probleme auch Antworten… 🙂
Wenn man in der Datei

den Schalter

aktiviert, dann funktioniert die Verbindung zu https ohne Probleme…

Danke Internet….

 Leave a Reply

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">

(required)

(required)

 

Durch das Fortsetzen der Benutzung dieser Seite, stimmst du der Benutzung von Cookies zu. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen", um Ihnen das beste Surferlebnis möglich zu geben. Wenn Sie diese Website ohne Änderung Ihrer Cookie-Einstellungen zu verwenden fortzufahren, oder klicken Sie auf "Akzeptieren" unten, dann erklären Sie sich mit diesen.

Schließen