Aug 072018
 

Heute habe ich eine nette Email erhalten. Warum der Spamfilter die nicht erwischt hat verstehe ich zwar nicht, aber anscheinend finden diese hirnlosen Internetbetrüger es lustig:

Ich kann Dir sagen das ich dieses Passwort nicht mehr nutze. Nachdem bekannt wurde, daß eine sehr grosse Anzahl an Passwörtern in den Bot-Netzen aufgetaucht sind, wurden alle Passwörter geändert.
Ich kann nur jedem Betroffenen raten nichts zu bezahlen.

 

Ein Nachtrag:

Gerade eben kam eine Email von WILDA… Hahaha.. Gleicher Text nur andere BitCoin Adresse:

 

Nov 092014
 

Heute hat mich eine Email erreicht die mir persönlich direkt ins Auge gefallen ist. Zum einem nutze ich diese Emailadresse nicht bei Amazon und der Link in der Email verweist auf einen URL der nicht mit Amazon zu tun hat.
Ich kann nur jedem empfehlen diesen Link nicht anzuklicken, weil unter anderem dort Eure Daten abgefragt werden:

fake_email_amazon

Okt 012014
 

Seit kurzem habe ich wieder das Problem das mir Orgamax nicht das Guthaben von der Poststelle anzeigt.
orgmax_poststelle_guthaben

Das wäre im Prinzip nicht schlimm, aber dadurch wird die Kommunikation von Orgamax zur Poststelle komplett beeinträchtig. Es lassen sich nur einfach keine Briefe mehr versenden. Ich habe Kaspersky deaktivert um zu schauen ob mir die Internet Security irgendetwas blockt. Nur hat dies auch keinen Erfolg gebracht. Plötzlich tauchte aber ein Fenster von Kaspersky (Versuch zur Verwendung einer anfälligen Version des SSL-Protokolls) auf:
orgmax_poststelle_kaspersky

Jetzt wurde mein Suchzwang aktiviert und ich habe mich durch die Einstellungen von Kasperky Internet Security 2015 gewühlt. Und siehe da…
Unter „Einstellungen => Erweitert => Netzwerk (Netzwerkeinstellungen) => Erweiterte Einstellungen“ war ein Haken für SSL 2.0-Protokoll aktiviert.
orgmax_poststelle_kaspersky_einstellungen

Nach deaktivieren dieses Hakens funkitoniert Orgamax wieder wie gewohnt. So wie ich im Internet gelesen habe, haben auch andere Softwareprodukte massive Probleme mit dieser Einstellung.
Ich hoffe ich kann mit der Veröffentlichung auch anderen helfen.

Nov 142013
 

Durch einen aktuellen Fall musste ich wegen einer Typo Webseite ImageMagick (6.7.7-10) auf eine ältere Version downgraden. Wie schon in einem vorherigen Artikel ist ein Downgrade bei Debian sehr einfach. Basis war die Version

und Ziel die Version

Ich bin wie folgt vorgegangen:

  • Debian Squeeze Sourcen hinzufügen
  • Eine Datei “/etc/apt/preferences.d/preferences” erstellen und folgenden Inhalt hinzufügen
  •  Neue Quellen einlesen
  • Alle installierten ImageMagick erfassen
  • Als letztes alle Pakete neu installieren

Das war auch schon alles. Nun steht Euch die ältere Version von ImageMagick auf dem Server zur Verfügung

Nov 142013
 

Immer wieder bin ich von der Leichtigkeit des Debians begeistert. Um global PHP auf dem Server auf die Version 5.3 einzuspielen bedarf es nicht viel Arbeit:

  • Debian Squeeze Sourcen hinzufügen
  • Eine Datei „/etc/apt/preferences.d/preferences“ erstellen und folgenden Inhalt hinzufügen
  • Neue Quellen einlesen
  • Alle installierten PHP-Pakete erfassen
  • Als letztes alle Pakete neu installieren

Das war schon alles. Nun ist PHP in der Version 5.3 vorhanden.

Mai 312013
 

Ich bin kein Genie was Excel betrifft und habe hier eine CSV-Datei mit über 400 mit Geburtsdaten die in eine Datenbank sollen. Leider brauche ich aber das amerikansiche Datumformat und in der CSV-Datei sind alle im deutschen Format.
Lange Rede kurzer Sinn. Mit Notepad++ hat es 1 Minute gedauert alles umzustellen. Einfach die CSV-Datei öffnen und anschließend STRG+H drücken. Jetzt stellt man ganz unten den „Suchmodus“ auf „reguläre Ausdrücke um.
Jetzt brauch man nur noch das Such- und Ersetzmuster.
Das Suchmuster sieht so aus:

und das Ersetzmuster muss so aussehen:

Einmal auf „Alles erstzen“ klicken und schon hat man das amerikanische Datum in der Datei drin.

Apr 062013
 

Einmal nicht aufgepasst und schon hat man sich irgendeine Einstellungen installalliert die man wirklich nicht haben möchte.
So ist es mir dann auch passiert das meine Firefoxeinstellungen verbogen waren.Die Suchmaschine konnte ich ohne weiteres entfernen, aber den URL für einen neuen Tab musste man dann in der Konfiguration des Firefox ändern.
Dazu gibt man oben in der Adressleiste:

ein. Anschließend noch einmal einen Button klicken. Jetzt such man als erstes nach diesem Parameter:

Ein Doppelklick ändert den Wert von „true“ auf „false“. Als letztes such man diesen Parameter:

Auch hier ein Doppelklick und man kann eine neue Seite eintragen.

Das war schon alles. Jetzt mach der neue Tab wieder das was ich möchte.

Aug 022012
 

Eigentlich wurde mit der Version 2.1.1 eine neue „mimes.php“ geliefert, damit die Dateitypen „xlsx“ und „docx“ mit der Uploadklasse hochzuladen gehen.
Ist auch soweit richtig. Funktioniert super…. Nur wenn einer eine docx- oder xlsx-Datei mit Open-Office oder Libre-Office erstellt ändert sich der mime-type in „application/octet-stream“ und schon funktioniert der Upload nicht mehr.

Folgende Lösung kann man nutzen um diesem Problem aus dem Weg zu gehen.
Man fügt einfach in der Datei „mimes.php“ (im Verzeichnis „application“) den Dateiendungen „docx“ und „xlsx“ einen neuen Mime-Type „application/octet-stream“ hinzu.
Die Zeilen würden dann wie folgt aussehen:

Bei „docx“ ist mir das Problem zwar nicht noch einmal untergekommen, aber der Eintrag dafür sollte nicht schaden!

application/octet-stream

Jul 272011
 

Heute habe ich einige Domains auf einen neuen Server umgezogen. Der DNS-Server wird alle 2Stunden durchgestartet damit die im Webinterface gemachten Änderungen übernommen werden. Soweit hat alles funktioniert, bis mir aufgefallen ist, dass einige Domains noch nicht die neue IP haben, obwohl sie laut http://www.fifi.org/services/ping schon die neuen IP’s besitzen. Aber mein Rechner sagt mir immer nur die alte IP-Adresse.
Als erstes habe ich meinen DNS-Cache mit „ipconfig /flushdns“ geleert. Auch das hat nicht weiter geholfen.

Nun gab es nur noch eine Möglichkeit. Ich musste den DNS-Cache der Fritz!Box leeren.
Um dies durchzuführen muss man sich per Telnet auf die Fritz!Box verbinden. Unter Windows 7 nutzt man am besten Putty, da Windows 7 selbst kein Telnet mehr hat.
Aber bevor man sich per Telnet zur Fritz!Box 7170 verbinden kann muss man erst einmal Telnet aktivieren.
Dazu nimmt man ein Telefon was an der Fritz!Box angeschlossen ist und wählt folgende Kombination:

Jetzt sollte der Telnetzugang funktionieren.

Auf der Fritz!Box gibt man als erstes

ein
und anschließend ein

um den Dienst wieder zu starten.

Jetzt sollte der Cache geleert sein und die neue IP wird beim nächsten Ping die richtige sein.

Als letztes schaltet man nur noch den Telnetzugang wieder per Telefon ab:

Durch das Fortsetzen der Benutzung dieser Seite, stimmst du der Benutzung von Cookies zu. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen", um Ihnen das beste Surferlebnis möglich zu geben. Wenn Sie diese Website ohne Änderung Ihrer Cookie-Einstellungen zu verwenden fortzufahren, oder klicken Sie auf "Akzeptieren" unten, dann erklären Sie sich mit diesen.

Schließen